M81/M82 Processing

Questions and answers about processing in StarTools and how to accomplish certain tasks.

M81/M82 Processing

Postby nightowl929 » Sat Dec 31, 2016 9:20 pm

I'm still fairly new to post-processing and am trying to figure out what I'm looking at and what needs to be done to correct it. I took some images of M81/M82 a couple days ago with an 8" SCT (f/6.3 reducer) in a heavily light polluted area. Canon T3i DSLR at ISO 800, 15 exposures of 180 seconds each. 20 dark frames, 20 bias frames, and 10 flats. Stacked in DSS and processed in StarTools 1.4.327.

The StarTools log is below for reference. What I think is happening is that the spiral arms in M81 are only slightly above the noise level, so when I stretch it enough to reveal the arms I'm also bringing up all the noise. If so, would I be right to say that curing that means longer exposure times to reveal more of the faint areas and more frames to help knock down the background noise? Is there anything that can be done in processing with the existing image set to bring out M81 better but knock down the noise? Everything I've tried so far is taking the detail away along with the noise. The best I've been able to do is using a mask to Isolate M81 and M82, although M81 still suffers considerably.

The two attachments show what I'm seeing after doing a Wipe/Dev (where I'm seeing that the arms are there) and then the best final result I've been able to come up with so far. The TIFF file from DSS is also available here:

https://www.dropbox.com/s/g1uccvn5jcz9m ... S.TIF?dl=0

M81-M82_ISO800_15x180s_NewDarkSettings_DSS_StarTools14_AfterDev.jpg
Image after Wipe/Dev
M81-M82_ISO800_15x180s_NewDarkSettings_DSS_StarTools14_AfterDev.jpg (123.29 KiB) Viewed 205 times


M81-M82_ISO800_15x180s_NewDarkSettings_DSS_StarTools14_AfterTracking.jpg
Final image after tracking
M81-M82_ISO800_15x180s_NewDarkSettings_DSS_StarTools14_AfterTracking.jpg (20.27 KiB) Viewed 205 times


Any thoughts/suggestions would be appreciated.

Thanks,
Dave

-----------------------------------------------------------
StarTools 1.4.327
Sat Dec 31 15:21:34 2016
-----------------------------------------------------------
File loaded [C:\Users\David Hickey\Pictures\BackyardEOS\M81-M82_ISO800_15x180s_NewDarkSettings_DSS.TIF].
---
--- Auto Develop
Parameter [Ignore Fine Detail <] set to [Off]
Parameter [Outside ROI Influence] set to [15 %]
--- Crop
Parameter [X1] set to [16 pixels]
Parameter [Y1] set to [20 pixels]
Parameter [X2] set to [2569 pixels (-32)]
Parameter [Y2] set to [1719 pixels (-13)]
--- Bin
Parameter [Scale] set to [(scale/noise reduction 25.00%)/(1600.00%)/(+4.00 bits)]
--- Wipe
Parameter [Mode] set to [Correct Color & Brightness]
Parameter [UNKNOWN] set to [No]
Parameter [Precision] set to [256 x 256 pixels]
Parameter [Dark Anomaly Filter] set to [1 pixels]
Parameter [Drop Off Point] set to [0 %]
Parameter [Corner Aggressiveness] set to [100 %]
Parameter [Aggressiveness] set to [75 %]
--- Develop
Parameter [White Calibration] set to [Use Stars]
Parameter [Gamma] set to [1.00]
Parameter [Skyglow] set to [0 %]
Parameter [Digital Development] set to [89.30 %]
Parameter [Blue Luminance Contrib.] set to [100 %]
Parameter [Green Luminance Contrib.] set to [100 %]
Parameter [Red Luminance Contrib.] set to [100 %]
Parameter [Dark Anomaly Headroom] set to [5 %]
Parameter [Dark Anomaly Filter] set to [Off]
File saved [C:\Users\David Hickey\Pictures\BackyardEOS\M81-M82_ISO800_15x180s_NewDarkSettings_DSS_StarTools14_AfterDev.jpg].
--- HDR
Parameter [Small Detail Precision] set to [Max]
Parameter [Channels] set to [Brightness Only]
Parameter [Algorithm] set to [Reveal DSO Core]
Parameter [Dark/Bright Response] set to [Full]
Parameter [Detail Size Range] set to [64 pixels]
Parameter [Strength] set to [1.2]
--- Deconvolution
Parameter [Image Type] set to [Deep Space]
Parameter [Mask Behavior] set to [De-ring Mask Gaps, Hide Result]
Parameter [Radius] set to [1.5 pixels]
Parameter [Iterations] set to [6]
Parameter [Regularization] set to [1.00 (optimal noise and detail)]
Parameter [Mask Fuzz] set to [8.0 pixels]
--- Life
Parameter [Detail Preservation] set to [Linear Brightness Mask]
Parameter [Compositing Algorithm] set to [Multiply, Gamma Correct]
Parameter [Inherit Brightness, Color] set to [Off]
Parameter [Output Glow Only] set to [No]
Parameter [Airy Disk Sampling] set to [128 x 128 pixels]
Parameter [Airy Disk Radius] set to [8 pixels]
Parameter [Glow Threshold] set to [0 %]
Parameter [Detail Preservation Radius] set to [20.0 pixels]
Parameter [Saturation] set to [100 %]
Parameter [Strength] set to [100 %]
Parameter [Mask Fuzz] set to [1.0 pixels]
--- Wavelet De-Noise
Parameter [Scale 1] set to [90 %]
Parameter [Scale 2] set to [90 %]
Parameter [Scale 3] set to [90 %]
Parameter [Scale 4] set to [90 %]
Parameter [Scale 5] set to [0 %]
Parameter [Mask Fuzz] set to [1.0 pixels]
Parameter [Scale Correlation] set to [6]
Parameter [Color Detail Loss] set to [12 %]
Parameter [Brightness Detail Loss] set to [12 %]
Parameter [Grain Size] set to [10.0 pixels]
Parameter [Read Noise Compensation] set to [12.56 %]
Parameter [Smoothness] set to [75 %]
File saved [C:\Users\David Hickey\Pictures\BackyardEOS\M81-M82_ISO800_15x180s_NewDarkSettings_DSS_StarTools14_AfterTracking.jpg].
File saved [C:\Users\David Hickey\Pictures\BackyardEOS\M81-M82_ISO800_15x180s_NewDarkSettings_DSS_StarTools14_AfterTracking.tiff].
nightowl929
 
Posts: 3
Joined: Sun Apr 10, 2016 9:42 pm

Re: M81/M82 Processing

Postby ChrisLX200 » Sat Dec 31, 2016 10:02 pm

Try increasing the size of the Dark Anomaly Filter during Wipe to (say,) 5 pixels and see if that improves things. Wipe may be picking up on some black spots and will try to include them within the dynamic range (this causes a local brightness increase around the spot). What you need it to be doing is ignore them.

i.e., this one:
Parameter [Dark Anomaly Filter] set to [1 pixels]

ChrisH
ChrisLX200
 
Posts: 90
Joined: Tue Apr 22, 2014 10:25 am
Location: Macclesfield, UK

Re: M81/M82 Processing

Postby Rowland » Sat Dec 31, 2016 10:51 pm

More sub frames will help in this case. You may also find that images of short composition lacking adequate background values benefit from binning to ~50%. This should improve the wipe result, as well as reduce noise 4x, from memory.
Rowland
 
Posts: 197
Joined: Sat Mar 05, 2011 10:54 pm

Re: M81/M82 Processing

Postby nightowl929 » Wed Jan 04, 2017 5:13 pm

ChrisLX200 - I tried increasing the Dark Anomaly Filter during Wipe but that didn't make a difference.

Rowland - I was already using the 25% binning setting. Sounds like more subframes are in order. Just as soon as the clouds cooperate.

Thanks for the responses!
nightowl929
 
Posts: 3
Joined: Sun Apr 10, 2016 9:42 pm

Re: M81/M82 Processing

Postby Guy » Thu Jan 05, 2017 11:19 am

Hi Dave,

Did you use a mask with the Wipe module?
If not, masking out M81 and M82 (so that they are not green in the mask) will help Wipe to work.

Guy
Guy
 
Posts: 55
Joined: Thu Feb 19, 2015 8:35 am

Re: M81/M82 Processing

Postby nightowl929 » Sun Mar 19, 2017 11:22 pm

Guy,

The weather has been pretty rough around here but I was finally able to make another go at M81 and M82. The moon was nearly full, but given it was the only time we had a break in the clouds I figured I'd see what red zone + the moon would do to me. The below is 50x240s at ISO 400 across two nights. More time, more subframes, using the mask in Wipe, and fiddling with the sliders more in Life made it come out quite a bit better. If the clouds ever break again I'll see what I can pull out of a moonless night.

Dave
Autosave_M81-M82_2nights_StarTools14_GIMP281024x622.jpg
Autosave_M81-M82_2nights_StarTools14_GIMP281024x622.jpg (60.77 KiB) Viewed 34 times
nightowl929
 
Posts: 3
Joined: Sun Apr 10, 2016 9:42 pm


Return to Image Processing Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron