Bayer matrix showing?

Questions and answers about processing in StarTools and how to accomplish certain tasks.

Bayer matrix showing?

Postby Topographic » Sat May 30, 2020 12:16 pm

Hi

Imaging last night RASA8/ZWO ASI 071. 50% moon. Icould see the bayer matix on the images downloading into APT. When stacked and opened in StarTools I got this. Any ideas what causes this.

Thanks

David
Attachments
fault2.jpg
fault2.jpg (360.93 KiB) Viewed 489 times
Topographic
 
Posts: 30
Joined: Tue Oct 22, 2019 5:58 pm

Re: Bayer matrix showing?

Postby Topographic » Sat May 30, 2020 2:41 pm

I think it may be dew on the sensor.
Topographic
 
Posts: 30
Joined: Tue Oct 22, 2019 5:58 pm

Re: Bayer matrix showing?

Postby admin » Sun May 31, 2020 3:17 am

Wow. First thing I've seen anything like this! :shock:
If you find out what it was, do let us know!
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 2212
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: Bayer matrix showing?

Postby Topographic » Sun May 31, 2020 8:47 am

admin wrote:Wow. First thing I've seen anything like this! :shock:
If you find out what it was, do let us know!


It had been very warm (happened on consecutive nights), I cooled the camera with the ascom driver which is very quick. I think it needs to be done through APT and cooled slowly. I may need to dry the desiccant tablets.

It was two night of a four night mosaic. The day before I had imaged M4 with no problems.
Topographic
 
Posts: 30
Joined: Tue Oct 22, 2019 5:58 pm

Re: Bayer matrix showing?

Postby Lawrence » Thu Jun 04, 2020 5:27 pm

My first thought was - he's used the wrong matrix selection (because that's what happened to mine before someone here told me to check out the matrix (eg brrg or rggb). However, your comment about the others processing correctly suggests that it is not a wrong selection. Do post again when you have identified the cause.

Lawrence Harris
Lawrence
 
Posts: 71
Joined: Thu Jun 04, 2015 1:30 pm


Return to Image Processing Troubleshooting

Who is online

Users browsing this forum: No registered users and 6 guests

cron