Wonderful warp - but a question

Questions and answers about processing in StarTools and how to accomplish certain tasks.

Wonderful warp - but a question

Postby Lawrence » Wed Jun 10, 2020 6:48 pm

One of my single images is good enough to process but does have a minor tracking problem so I have been experimenting with the repair module. Each star has a slight e-w distortion where the RA has clearly had a small guiding problem - unusual. I experimented with repair and found that warp did an excellent job - but screwed up the central star cluster. Hardly surprising really because it didn't know that I only wanted the separated stars fixing. Is there some way that I can fix the other stars? Can one do a mask area or try some other means of telling it not to fiddle with all the bright stars in M14? It did such a wonderful repair job otherwise.

TIA

Lawrence Harris
Lawrence
 
Posts: 71
Joined: Thu Jun 04, 2015 1:30 pm

Re: Wonderful warp - but a question

Postby Burly » Fri Jun 12, 2020 2:25 pm

I assume you can create a mask and exclude stars you don’t want in the mask , ivo would probably be able to tell you a more precise way .
Burly
 
Posts: 215
Joined: Mon Aug 31, 2015 7:06 am
Location: Northamptonshie uk

Re: Wonderful warp - but a question

Postby happy-kat » Fri Jun 12, 2020 5:21 pm

Both the Shrink and Repair modules support masks.
If a module clearly supports masks then when in the module there will be a Mask icon on the modules top menu bar.
happy-kat
 
Posts: 200
Joined: Sun Feb 01, 2015 11:31 am


Return to Image Processing Troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests