Page 1 of 1

green background during noise reduction

PostPosted: Sun Mar 03, 2019 6:38 pm
by Lawrence
Although I seem to be making progress during my learning of ST I still come across problems where I cannot identify what should be done. This is problem number 1:

When I get a generally acceptable picture (given my own knowledge limitations) I enter final noise reduction. The first stage involves adjusting the clump factor. This slowly increases a background green level for some unknown reason. The second (final) stage then produces an apparently cleaner image but it is always far greener than previously. This is after the colour stage so I am reluctant to go backwards to reduce it. I have no idea what I should do to improve this because it happens every time I do noise reduction.

Any advice much appreciated.

Lawrence Harris

Re: green background during noise reduction

PostPosted: Mon Mar 11, 2019 11:39 pm
by admin
Hi Lawrence,

Which version of StarTools are you using?

Re: green background during noise reduction

PostPosted: Tue Mar 12, 2019 8:23 am
by Lawrence
admin wrote:Hi Lawrence,

Which version of StarTools are you using?


v 14332 Please remember my original query of some time back: The manual notes have no version numbers and contain large sections labelled 'to be written'. Every time I download the complete (latest) version it turns out to be the same version as before - no version numbers.


No criticism intended; ST is the best program as far as I am concerned - it just me climbing the learning curve!

Lawrence Harris

Re: green background during noise reduction

PostPosted: Tue Mar 12, 2019 8:33 am
by admin
Lawrence wrote:v 14332


Aha! This issue has been fixed since 1.4.336. Try the latest version and see how you fare.

Still trying to find some time to do a content overhaul, which should add version numbering...