v 1.4 on Linux

Bugs, glitches and unexpected behaviour.

v 1.4 on Linux

Postby casaro » Wed Aug 09, 2017 1:56 pm

Hi Ivo
I'm running v 1.4.328 on kubuntu 16.04... I launch the software and when I click open does not open a window to select the file ... the info buttons and LRGB work ... Also, while info says it is 1.4.328, the home screen reports 1.3
Sorry for the English translation of google :-)

Paolo Casarini
casaro
 
Posts: 3
Joined: Tue Aug 08, 2017 7:21 pm

Re: v 1.4 on Linux

Postby admin » Sat Aug 26, 2017 12:29 am

Hi Paolo,

Sorry I missed your message! :oops:
This is a really, really odd issue.
Are you running the 32-bit or 64-bit version? I'm running a 16.04LTS derivative (Mint) as my daily driver.
Are you saying the version number in the "info" popup is different to the version number in the bottom left corner in the main screen of StarTools?

Thanks!
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 1599
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: v 1.4 on Linux

Postby casaro » Sat Aug 26, 2017 11:42 am

Ciao Ivo
Do not worry .. I'm not in a hurry ... I'm still using the 1.3 ... ;)
The computer (intel5 I5) is running Kubuntu 16.04.1 LTS 64bit kernel 4.10.0
The different version I see just launched the program with the startools written in large in the middle of the screen and the version (1.3) line below
When I click on the info the version is correct (1.4.328), also the lower left is correct.
The info and LRGB buttons work, the open button does nothing, it "lights up" to confirm the pressure but does not open any window to select the file ......
I do not know if I was clear, but my English really does.
I also write in Italian ... just for safety ... :) :D :lol:

Paolo


Il computer (intel I5) ha in esecuzione Kubuntu 16.04.1 LTS 64bit kernel 4.10.0
La versione differente la vedo appena lanciato il programma con la scritta startools in grande in mezzo allo schermo e la versione (1.3) la riga sotto
Quando clicco su info la versione è corretta (1.4.328), anche in basso a sinistra è corretta.
I tasti info e LRGB funzionano, il tasto open non fa assolutamente nulla, si "accende" per confermare la pressione ma non apre alcuna finestra per selezionare il file......
casaro
 
Posts: 3
Joined: Tue Aug 08, 2017 7:21 pm

Re: v 1.4 on Linux

Postby admin » Sun Aug 27, 2017 5:57 am

casaro wrote:Ciao Ivo
Do not worry .. I'm not in a hurry ... I'm still using the 1.3 ... ;)
The computer (intel5 I5) is running Kubuntu 16.04.1 LTS 64bit kernel 4.10.0
The different version I see just launched the program with the startools written in large in the middle of the screen and the version (1.3) line below
When I click on the info the version is correct (1.4.328), also the lower left is correct.
The info and LRGB buttons work, the open button does nothing, it "lights up" to confirm the pressure but does not open any window to select the file ......
I do not know if I was clear, but my English really does.
I also write in Italian ... just for safety ... :) :D :lol:

Paolo


Il computer (intel I5) ha in esecuzione Kubuntu 16.04.1 LTS 64bit kernel 4.10.0
La versione differente la vedo appena lanciato il programma con la scritta startools in grande in mezzo allo schermo e la versione (1.3) la riga sotto
Quando clicco su info la versione è corretta (1.4.328), anche in basso a sinistra è corretta.
I tasti info e LRGB funzionano, il tasto open non fa assolutamente nulla, si "accende" per confermare la pressione ma non apre alcuna finestra per selezionare il file......


Hmmm... I just realised there is a dependency in 1.4.x on zenity being present. KDE doesn't to have zenity available by default as it is a GNOME component.
Would it be acceptable to you to install zenity? (e.g `sudo apt-get install zenity`)

As for the 1.3 message on the 1.4.x version - I'm stumped! :think:
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 1599
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: v 1.4 on Linux

Postby casaro » Tue Aug 29, 2017 8:05 pm

Hi Ivo
I installed zenity and now open the window :bow-yellow: :thumbsup: ...
Thank you

Paolo
casaro
 
Posts: 3
Joined: Tue Aug 08, 2017 7:21 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest