Page 2 of 2

Re: hangs on wipe

PostPosted: Sun Sep 30, 2018 1:36 am
by admin
Lou wrote:Hi Ivo,
I upgraded my old Desktop PC today and I run a quick test - Laptop vs. Desktop PC.
11min15sec vs. 4min 50sec for the final noise reduction step.

My Desktop PC is operating with 16GB Ram and a AMD Ryzen 5 2600, 6x 3.40GHz processor. No new graphic card.
Very happy with the improvement and no more problems with the "hangs on wipe" :D

CS
Lou

Fantastic choice! The Ryzen series CPUs are beasts! :twisted:

Re: hangs on wipe

PostPosted: Fri Oct 12, 2018 6:13 pm
by happy-kat
I too am having trouble with hanging on wipe using latest bleeding edge version.
Windows 10 64bit
Wipe does work for me but as soon as I add a mask, either before selecting the wipe module or when in the wipe module on picking Do for the wipe the software hangs.
Slightly frustrating as I am trying to protest my globular cluster from being wiped.

Re: hangs on wipe

PostPosted: Fri Oct 12, 2018 11:17 pm
by admin
happy-kat wrote:I too am having trouble with hanging on wipe using latest bleeding edge version.
Windows 10 64bit
Wipe does work for me but as soon as I add a mask, either before selecting the wipe module or when in the wipe module on picking Do for the wipe the software hangs.
Slightly frustrating as I am trying to protest my globular cluster from being wiped.


Hmmm... Does the same cause (and solution) apply to you?

Re: hangs on wipe

PostPosted: Sun Oct 14, 2018 10:23 am
by happy-kat
Patience was the same of the game.
With a mask set walk away do something else then go back and it will be done.
But
The mask was ignored and the entire image was wiped.
I could repeat this, the mask is always ignored on wipe.
The mask is still there just ignored the whole image is effectively wiped.
The same happens in version 1.3.5.289 as it does in 1.4.332

Wipe is also putting the image background way too close to the black point and effectively clipping the image when using wipe colour and brightness option.
I am going to try process again to see if the clipping is coming about from the Contrast module I used directly after wipe.