1.5.369 crashes on wipe

Bugs, glitches and unexpected behaviour.

Re: 1.5.369 crashes on wipe

Postby richbandit » Sun Oct 13, 2019 9:13 am

Hi Ivo,

Thanks - this was just a 'quick & dirty' processing, just to check that your fix was working …. agree about green stars, colour balance, etc. - my other previous efforts worked out much better! I've also recently upgraded to latest Astronomik filters, so once the British weather improves a bit ( :doh: ) I'm hoping I'll get better quality subs which will also help.

Will now download latest 1.5 in that case, and I'll also eagerly look forward to any future improvements/additions/updates in due course.

Keep up the fantastic work! :obscene-drinkingcheers:

Richard
User avatar
richbandit
 
Posts: 19
Joined: Tue Oct 08, 2019 11:12 am
Location: Chepstow, South Wales

Re: 1.5.369 crashes on wipe

Postby richbandit » Mon Oct 14, 2019 11:17 am

Hi Ivo,

I fear I may have found a problem with the 1.5.369 MR1 release - first chance for me to actually use it until this morning, and I get this error message after loading subs using compose. They load OK, but when I keep and select the data type (linear, not Bayered in my case) this happens:

Image

Unable to clear the error message - clicking on OK or attempting to close box, it just keeps returning …. it does eventually clear after multiple attempts to close it.

Nothing changed at all on my PC, plenty of free disk space and so on.

Gone back to your 'fix' version 1.6.378 alpha and that works just fine, so it seems as though the MR1 version is the culprit ....

Thoughts?

Thanks,

Richard
User avatar
richbandit
 
Posts: 19
Joined: Tue Oct 08, 2019 11:12 am
Location: Chepstow, South Wales

Re: 1.5.369 crashes on wipe

Postby richbandit » Mon Oct 14, 2019 11:18 am

Hi Ivo,

Not sure if image shown in my last post?

If not it's at: https://www.dropbox.com/s/y88ujivwcybqy ... r.jpg?dl=0

Cheers,

Richard
User avatar
richbandit
 
Posts: 19
Joined: Tue Oct 08, 2019 11:12 am
Location: Chepstow, South Wales

Re: 1.5.369 crashes on wipe

Postby admin » Mon Oct 14, 2019 12:14 pm

Apologies! :oops: Please check the latest MR2, uploaded now!
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 2212
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: 1.5.369 crashes on wipe

Postby richbandit » Mon Oct 14, 2019 1:09 pm

Thanks Ivo,

That seems to have done the trick! :thumbsup:

Richard
User avatar
richbandit
 
Posts: 19
Joined: Tue Oct 08, 2019 11:12 am
Location: Chepstow, South Wales

Previous

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron