ST 1.3.5.289 + licence file => crash in Win64

Bugs, glitches and unexpected behaviour.

ST 1.3.5.289 + licence file => crash in Win64

Postby RichardLee » Sat Feb 06, 2016 11:27 pm

Hello
As a brand new user of StarTools & astro imaging neophyte, I've been following Ivo's excellent video tutorials, such as processing M33 (Madratter) etc. No problem with running in demo mode and I can follow the tutorials to the end. Bizarrely, after I copy my licence.dat file into the ST folder then ST crashes consistently either when invoking the Crop tool or invoking Wipe for the 1st time. As far as I can tell, the software is stable once the the "tracking Enabled" message is displayed.

Delete the licence file & ST works perfectly again. When the licence is in the ST folder then clicking 'About' displays correct registration details. Same problem with desktop & laptop, i.e. ST crashes early in the process sequence.

ST version - 1.3.5.289
PC - Win64 / i5 / 8 GB ram (desktop & laptop)
licence.dat file size = 80 KB

Any ideas ??

Richard
RichardLee
 
Posts: 2
Joined: Fri Feb 05, 2016 10:32 am

Re: ST 1.3.5.289 + licence file => crash in Win64

Postby Cheman » Sun Feb 07, 2016 12:14 am

I'm sure Ivo will sort it out for you. Have you tried a newer version ( 1.4xx )? Edit: my license file is 79kb so that looks like it's probably ok? :confusion-shrug:
Che
User avatar
Cheman
 
Posts: 352
Joined: Tue Aug 20, 2013 11:20 pm
Location: Gardnerville Nevada, USA

Re: ST 1.3.5.289 + licence file => crash in Win64

Postby admin » Sun Feb 07, 2016 7:40 am

Hmmm... Sorry to hear you're having (pretty bad) stability issues. It sounds like your license file may possibly be corrupt? :think:
Does the 1.4.x version exhibit the same behaviour?
I might send you a new license file as well in the meantime.

EDIT: also, could you send me a screen shot from your file Explorer, so I can see what your folder structure looks like?
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 1552
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: ST 1.3.5.289 + licence file => crash in Win64

Postby RichardLee » Sun Feb 07, 2016 10:13 am

Thanks for emailing me a new license.dat file, Ivo. I've replaced the old version & ST 1.3.5.289 now seems to be stable on both PCs, so it looks like the original file was corrupted in some way. Only caveat is that the software crash could be intermittent but (so far) it does feel like the issue is fixed.

Purged the old version from both HDs but retained a copy renamed "license_bad.dat". I can email you a copy in case this might be useful for any investigation.

Really appreciate the quick response, so thanks again for that. Now, where was I with those video tutorials ..?

Richard
RichardLee
 
Posts: 2
Joined: Fri Feb 05, 2016 10:32 am

Re: ST 1.3.5.289 + licence file => crash in Win64

Postby admin » Sun Feb 07, 2016 9:52 pm

RichardLee wrote:retained a copy renamed "license_bad.dat". I can email you a copy in case this might be useful for any investigation.

Would appreciate that Richard! :)
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 1552
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest