healing issue

Bugs, glitches and unexpected behaviour.

healing issue

Postby Rkonrad » Tue May 31, 2016 12:33 am

I normally heal stars with the default mask setting. In one particular image I felt I also needed to remove some small galaxies as well. I used "highlights-threshold. However when I tried to open the healed image I found it corrupted - way over stretched and contrasted. I tried this on both the alpa version and 1.3 with the same results. Any thoughts? Thanks in advance.

Correction: this does not happen with version 1.3 .

Cheers
Rkonrad
 
Posts: 33
Joined: Sun Feb 07, 2016 2:55 am

Re: healing issue

Postby Rkonrad » Wed Jun 01, 2016 10:10 am

Sorry I have to keep changing my story. After healing with highlights/threshold on 1.3, the image corrupts after applying the contrast module.
Rkonrad
 
Posts: 33
Joined: Sun Feb 07, 2016 2:55 am

Re: healing issue

Postby admin » Thu Jun 02, 2016 6:57 am

Hmmmm... That sounds odd...

Would you be able to share the image + mask with me through a service like Dropbox, Goolgle Drive, etc.?
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 1531
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: healing issue

Postby Rkonrad » Thu Jun 02, 2016 3:08 pm

I will do my best to do that in the next few days. After that I will be away for 2 weeks though. If time is tight you may not get it until I return. Thanks for following up.

Richard
Rkonrad
 
Posts: 33
Joined: Sun Feb 07, 2016 2:55 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron