4k res 'highdpi' file not working

Questions and answers about problems with the software, modules or functionality.

Re: 4k res 'highdpi' file not working

Postby Wildcat_Pines » Wed Oct 30, 2019 6:50 pm

Annotation 2019-10-30 143916.png
Annotation 2019-10-30 143916.png (32.48 KiB) Viewed 1142 times


Ivo, I checked my high dpi settings, I already had them set as you suggest. I ran StarTools without the "highdpi" file and got good results but micro sized as you expected, then I replaced "highdpi", rebooted and ran StarTools again. The screen remained as before with micro sized text and graphics. It would appear that something is preventing "highdpi" from working. I'm including a screenshot of my display settings fyi. Sorry to be a pain.

Jon
Wildcat_Pines
 
Posts: 16
Joined: Fri Oct 18, 2019 3:54 am

Re: 4k res 'highdpi' file not working

Postby admin » Thu Oct 31, 2019 1:05 am

Hi Jon,

We're making progress - the fact that you now get the tiny UI/lettering is a good sign!

Can you try 1.5.369 Maintenance Release 3, which I just uploaded? I made a fix for detecting the highdpi file on Windows.
Note the splash screen will still be small, but the rest of the UI will look "normal" sized and smooth.

Does this latest fix help? Thank you for you patience!
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 2212
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: 4k res 'highdpi' file not working

Postby Wildcat_Pines » Thu Oct 31, 2019 1:47 pm

Ivo, I am very happy to report that your fix WORKED!!! I now have a beautiful GUI! I am also happy that it didn't turn out that I've been doing something stupid all this time ha ha. Thank you so much for sticking with me to solve this. I've never worked with a software developer/author with such dedication and patience.

To any of you that have been following this thread and want to try this new release, 1_5_369_MR3, please make sure you delete any previous installation of StarTools, otherwise it might not fix your problem.

Ivo, I will become a registered user now. I just hope we have some decent weather here in Indiana, USA soon!

Thanks again,

Jon
Wildcat_Pines
 
Posts: 16
Joined: Fri Oct 18, 2019 3:54 am

Re: 4k res 'highdpi' file not working

Postby admin » Thu Oct 31, 2019 2:02 pm

I'm so happy to hear than Jon! :obscene-drinkingcheers:
Wishing you clear skies!
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 2212
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Previous

Return to Software Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests