Startools slow and not saving images

Questions and answers about problems with the software, modules or functionality.

Startools slow and not saving images

Postby Murray » Tue Oct 01, 2019 4:45 am

Hi all, I recently downloaded Startools 1.5.369. Unfortunately it is running extremely slow and is not saving the final image.
I was using Startools 1.3.5.289 which was working well. I can still use 1.3.5.289 and it will save the final image but has slowed down by 50%.
Startools is currently using 100% cpu. Can you help?
Murray
 
Posts: 1
Joined: Tue Oct 01, 2019 2:56 am

Re: Startools slow and not saving images

Postby admin » Tue Oct 01, 2019 5:26 am

Murray wrote:Hi all, I recently downloaded Startools 1.5.369. Unfortunately it is running extremely slow and is not saving the final image.
I was using Startools 1.3.5.289 which was working well. I can still use 1.3.5.289 and it will save the final image but has slowed down by 50%.
Startools is currently using 100% cpu. Can you help?

Hi Murray,

That is the first I've heard of this behavior...
What exactly do you mean by;
1. not saving the final image; does the save dialog come up? does the dialog come up, but nothing is written to disk?
2. slowed down by 50%; what exactly has slowed down by 50%? A particular module? Saving? Something else?
3. "currently using 100% cpu"? Which module? What were you doing last? What is it doing when it is using 100% CPU?

Could you also give me the specs of your computer (RAM, free disk space, CPU) and the Operating system version and whether it is 32-bit or 64-bit?

Thank you!
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 2212
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne


Return to Software Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron