StarTools 1.3.5.289 crash

Questions and answers about problems with the software, modules or functionality.

StarTools 1.3.5.289 crash

Postby rubecula » Wed May 06, 2015 3:32 pm

Hi,
I did several modules then switched tracking off and went into denoise. I played around with some of the settings and then clicked "full" to see what it would do. I followed that with "Back" and the program crashed.
I tried to upload the log file but it seems that's not allowed so here is the data for that run:

StarTools 1.3.5.289
Wed May 06 14:36:42 2015
-----------------------------------------------------------
File loaded [C:\Users\Robin\Pictures\Astronomy\21-04-15 Whirlpool\second process attempt.FTS].
---
--- Auto Develop
Parameter [Ignore Fine Detail <] set to [Off]
Parameter [Outside ROI Influence] set to [15 %]
--- Crop
Parameter [X1] set to [316 pixels]
Parameter [Y1] set to [304 pixels]
Parameter [X2] set to [4842 pixels (-360)]
Parameter [Y2] set to [3338 pixels (-127)]
--- Bin
Parameter [Scale] set to [(scale/noise reduction 49.97%)/(400.48%)/(+2.00 bits)]
--- Wipe
Parameter [Mode] set to [Correct Color & Brightness]
Parameter [UNKNOWN] set to [No]
Parameter [Precision] set to [256 x 256 pixels]
Parameter [Dark Anomaly Filter] set to [2 pixels]
Parameter [Drop Off Point] set to [100 %]
Parameter [Corner Aggressiveness] set to [100 %]
Parameter [Aggressiveness] set to [75 %]
--- Auto Develop
Parameter [Ignore Fine Detail <] set to [Off]
Parameter [Outside ROI Influence] set to [15 %]
--- Deconvolution
Parameter [Image Type] set to [Deep Space]
Parameter [Mask Behavior] set to [De-ring Mask Gaps, Hide Result]
Parameter [Radius] set to [1.5 pixels]
Parameter [Iterations] set to [6]
Parameter [Regularization] set to [1.00 (optimal noise and detail)]
Parameter [Mask Fuzz] set to [8.0 pixels]
--- Wavelet Sharpen
Parameter [Intelligent Enhance] set to [Yes]
Parameter [Scale 1] set to [50 %]
Parameter [Scale 2] set to [50 %]
Parameter [Scale 3] set to [100 %]
Parameter [Scale 4] set to [100 %]
Parameter [Scale 5] set to [100 %]
Parameter [Mask Fuzz] set to [8.0 pixels]
Parameter [Amount] set to [372 %]
Parameter [Small Detail Bias] set to [95 %]
--- Contrast
Parameter [Expose Dark Areas] set to [No]
Parameter [Compensate Gamma] set to [No]
Parameter [Precision] set to [256 x 256 pixels]
Parameter [Dark Anomaly Filter] set to [1 pixels]
Parameter [Aggressiveness] set to [75 %]
Parameter [Dark Anomaly Headroom] set to [15 %]
--- Develop
Parameter [White Calibration] set to [Use Stars]
Parameter [Gamma] set to [1.00]
Parameter [Skyglow] set to [0 %]
Parameter [Digital Development] set to [82.66 %]
Parameter [Blue Luminance Contrib.] set to [99 %]
Parameter [Green Luminance Contrib.] set to [100 %]
Parameter [Red Luminance Contrib.] set to [100 %]
Parameter [Dark Anomaly Headroom] set to [94 %]
Parameter [Dark Anomaly Filter] set to [11.5 pixels]
--- Contrast
Parameter [Expose Dark Areas] set to [No]
Parameter [Compensate Gamma] set to [No]
Parameter [Precision] set to [256 x 256 pixels]
Parameter [Dark Anomaly Filter] set to [1 pixels]
Parameter [Aggressiveness] set to [75 %]
Parameter [Dark Anomaly Headroom] set to [15 %]
--- Color
Parameter [Cap Green] set to [To Yellow]
Parameter [Bias Slider Mode] set to [Sliders Increase Color Bias]
Parameter [Style] set to [Scientific (Color Constancy)]
Parameter [LRGB Method Emulation] set to [Straight CIELab Luminance Retention]
Parameter [Dark Saturation] set to [2.00]
Parameter [Bright Saturation] set to [Full]
Parameter [Saturation Amount] set to [227 %]
Parameter [Blue Bias Increase] set to [2.31]
Parameter [Green Bias Increase] set to [1.93]
Parameter [Red Bias Increase] set to [1.44]
Parameter [Mask Fuzz] set to [1.0 pixels]

Not sure it will help.

Robin
rubecula
 
Posts: 10
Joined: Thu Feb 12, 2015 4:06 pm
Location: Grayshott, UK

Re: StarTools 1.3.5.289 crash

Postby rubecula » Wed May 06, 2015 4:05 pm

Ah....just realised I should have put this is in Bug Reports, sorry. Just to add more info I am using a 64bit Windows 7 machine, its Intel Core i5 with 6GB of memory.
Robin
rubecula
 
Posts: 10
Joined: Thu Feb 12, 2015 4:06 pm
Location: Grayshott, UK

Re: StarTools 1.3.5.289 crash

Postby admin » Thu May 07, 2015 3:04 am

Thanks Robin. I will see if I can replicate in 1.4!
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 1541
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne


Return to Software Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest