Crash on saving mask with 1.4.324

Bugs, glitches and unexpected behaviour.

Crash on saving mask with 1.4.324

Postby starhopper » Thu Dec 08, 2016 8:40 am

Hello Ivo,
there may be a bug with saving a mask.

- Starting: Startools 1.4.324 on Windows10
- Open a color tiff image
- Answer: modified not linear, don't activate tracking
- Mask, auto, do
- Mask: save -> crash

It is repeatable and also happen with the new 1.4.326 Alpha but
does not happen with 1.3.5.289 with same image on same windows machine.

Thomas
------------------------------
Thomas Jaeger
www.starhopper.de
User avatar
starhopper
 
Posts: 5
Joined: Wed Aug 24, 2016 2:58 pm

Re: Crash on saving mask with 1.4.324

Postby admin » Fri Dec 23, 2016 5:32 am

Hi Thomas,

Apologies for the late reply.
I've been able to replicate the issue and have made a fix. Can you give 1.4.327 a try?

Many thanks!

Ivo
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
 
Posts: 1512
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne

Re: Crash on saving mask with 1.4.324

Postby starhopper » Mon Jan 16, 2017 10:19 pm

admin wrote:Hi Thomas,
Apologies for the late reply.
I've been able to replicate the issue and have made a fix. Can you give 1.4.327 a try?
Many thanks!
Ivo


...and I forgot to subscribe to this thread.

Your fix works, thanks.
------------------------------
Thomas Jaeger
www.starhopper.de
User avatar
starhopper
 
Posts: 5
Joined: Wed Aug 24, 2016 2:58 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron