Search found 6 matches

by Soundologist
Tue Jun 18, 2019 6:16 am
Forum: General Discussion
Topic: Potentially Annoying Question
Replies: 1
Views: 1268

Potentially Annoying Question

This question is specifically meant for Ivo. Hi Ivo, I was recently considering adding a set of SHO narrowband filters to my equipment to get a taste of narrowband imaging. I would rather not switch to PixInsight due to cost, and because I find the StarTools interface to be very user-friendly and in...
by Soundologist
Tue Jun 11, 2019 2:57 am
Forum: Image Processing Troubleshooting
Topic: Weird grid in image background- clearly not bias artifact
Replies: 5
Views: 2143

Re: Weird grid in image background- clearly not bias artifac

Okay, so what I understand is that I can use another outlier rejection algorithm and see if the grid lines disappear.

Is there any mode in StarTools that can calibrate the background and even this out? Is there a wipe profile like a certain set of settings for the amp glow preset?
by Soundologist
Mon Jun 10, 2019 4:25 am
Forum: Image Processing Troubleshooting
Topic: Weird grid in image background- clearly not bias artifact
Replies: 5
Views: 2143

Re: Weird grid in image background- clearly not bias artifac

Yes I do dither and I use mono, so I don't debayer at all. Should I still check a debayering mode? Also edit- It does seem to not appear anymore when kappa-sigma clipping is unchecked. I can do that in my stacking, then, but preferred being able to recover data where a faint satellite flew through t...
by Soundologist
Sun Jun 09, 2019 6:15 pm
Forum: Image Processing Troubleshooting
Topic: Weird grid in image background- clearly not bias artifact
Replies: 5
Views: 2143

Weird grid in image background- clearly not bias artifact

Hi all, The linked images ( here and here ) are examples of recent works of mine which show an odd pattern in the background: a grid of brighter and darker lines running at a slight diagonal to the image. This grid is something that has troubled me for a few months and I want to know if StarTools ca...
by Soundologist
Sun Oct 14, 2018 9:19 pm
Forum: Software Troubleshooting
Topic: Troubles Using Startools W/ License
Replies: 3
Views: 3526

Re: Troubles Using Startools W/ License

Hello Ivo,

I'm sorry it took me so long to reply; I've been busy with schoolwork and my first marching band competition of the season. I moved the folder to my desktop, and was able to produce my first ever image. Your software is amazing and I'm glad I bought it.

Thanks so much,
Soundologist
by Soundologist
Tue Oct 09, 2018 2:57 am
Forum: Software Troubleshooting
Topic: Troubles Using Startools W/ License
Replies: 3
Views: 3526

Troubles Using Startools W/ License

Hello Startools users, I have been trying this software out for several months, and finally purchased it. I put the license file into the folder I extracted everything into, and tried to start startools (windows 64-bit). When I did that, It greeted me with a code that I do not know what it means (se...