Search found 8 matches

by Wlachenmeyer
Sat Jun 29, 2019 2:47 pm
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

Re: What am I doing wrong?

Ivo and Happy-Kat:

I want to thank you both for your help. 1.4 is now running very well even on my i3 laptop. Now I just need to gain skill with StarTools.

best,

Bill :thumbsup:
by Wlachenmeyer
Sat Jun 29, 2019 2:46 pm
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

Re: What am I doing wrong?

Ivo and Happy-Kat:

I want to thank you both for your help. 1.4 is now running very well even on my i3 laptop. Now I just need to gain skill with StarTools.

best,

Bill :thumbsup:
by Wlachenmeyer
Fri Jun 28, 2019 1:00 am
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

Re: What am I doing wrong?

Thank you very much!! I let you know if that solved the issue.

Bill
by Wlachenmeyer
Thu Jun 27, 2019 10:47 pm
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

Re: What am I doing wrong?

Hello Ivo: Thanks for this great program, and thank you for your support here. When I downloaded a fresh copy of 1.4 it seemed to run fine on my i5 laptop with 8 GBof ram and 262 GB free on the c drive. When I copied my license file and moved it to this laptops distro folder, the program started han...
by Wlachenmeyer
Wed Jun 26, 2019 4:29 pm
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

Re: What am I doing wrong?

I should add that this is on the laptop that I use most frequently (an i3 with 6 GB of RAM). But same problem with another laptop with an i5 and 12 GB of RAM and 174 GB free on the c drive.
by Wlachenmeyer
Wed Jun 26, 2019 4:22 pm
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

Re: What am I doing wrong?

It's on my c drive which has 582 GB free.
by Wlachenmeyer
Wed Jun 26, 2019 12:36 pm
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

Re: What am I doing wrong?

Hello Happy-Kat:
I'm a new user. I originally downloaded 1.4.352 and experienced the crashes. I then tried 1.3.5.289 and experienced the same problem. I'm back to using 1.4.352
by Wlachenmeyer
Tue Jun 25, 2019 4:25 pm
Forum: Software Troubleshooting
Topic: What am I doing wrong?
Replies: 12
Views: 4257

What am I doing wrong?

Let me start by saying I love StarTools when it doesn't throw me out in the middle of an operation which is about 90% of the time. I am running StarTools 1.4352 for Windows 64-bit. I am binning all my files to 25% of their former resolution. Usually I get as far as the wipe module before it throws m...