Search found 30 matches

by BrendanC
Thu Mar 18, 2021 10:58 am
Forum: Feature Requests
Topic: Superscaling
Replies: 1
Views: 155

Superscaling

Hi, I've recently started printing some of my efforts on canvas, and to do this I've had to scale them up. I've tried using combinations of AI upscalers, Photoshop, Denoise and so on, and managed to get something OK. However, given the superb signal processing skills that drive StarTools, I was wond...
by BrendanC
Thu Feb 18, 2021 6:43 am
Forum: Feature Requests
Topic: RSS - Feature request for this forum!
Replies: 2
Views: 928

Re: RSS - Feature request for this forum!

Hey, thanks! :)
by BrendanC
Mon Feb 08, 2021 12:09 am
Forum: Feature Requests
Topic: RSS - Feature request for this forum!
Replies: 2
Views: 928

RSS - Feature request for this forum!

I use Feedly to bring together my astro stuff. It works really well, bringing together content from Cloudy Nights, Stargazers, Astrobin etc. Would be fantastic if I could also bring StarTools into it, but there doesn't seem to be an RSS feed for this forum. So, would be great if one could be set up!...
by BrendanC
Mon Feb 08, 2021 12:07 am
Forum: Feature Requests
Topic: Completed Modules Indicator
Replies: 8
Views: 2323

Re: Completed Modules Indicator

Just noticed this topic. Completely agree - maybe if the button for an already-used module could just be a different colour, greyed out possibly, or have a tick next to it, or something. Very small change, would help quite a lot. I also sometimes find it difficult to know where I was up to if I get ...
by BrendanC
Mon Feb 08, 2021 12:03 am
Forum: Image Processing Troubleshooting
Topic: No colour if I don't use wipe?
Replies: 8
Views: 431

Re: No colour if I don't use wipe?

Argh, my bad - of course, it says Bin is Suggested. Apologies. I've checked DSS, No White Balancing and No Background Calibration are both switched on (strange way to design an interface but there you go...) Quick additional question: I do have 'Set black point to 0' switched on. Presumably that's ok?
by BrendanC
Sun Feb 07, 2021 2:39 pm
Forum: Image Processing Troubleshooting
Topic: No colour if I don't use wipe?
Replies: 8
Views: 431

Re: No colour if I don't use wipe?

Quick question: why is Bin mandatory? I know it improves SNR but it also reduces the size of an image. What happens if I want my image to be as large as possible, for example if I want to print it?
by BrendanC
Sun Feb 07, 2021 2:36 pm
Forum: Image Processing Troubleshooting
Topic: No colour if I don't use wipe?
Replies: 8
Views: 431

Re: No colour if I don't use wipe?

Thank you, this does help. I was hoping not to have to wipe in instances where I thought the data didn't need it. What I'm finding - and in fact have just found again, hence my returning to this post! - is that, without wipe, when I come to the Colour module, all the RGB channels are completely alig...
by BrendanC
Sat Feb 06, 2021 4:05 pm
Forum: Image Processing Troubleshooting
Topic: No colour if I don't use wipe?
Replies: 8
Views: 431

Re: No colour if I don't use wipe?

So it seems to be that, if I don't use Wipe, there is hardly any colour by the time I get to the Color module. I have to turn the saturation right up to get anything decent and that seems to clip some stars. If I do use Wipe, there's much more colour information. I guess this is because I Autodev af...
by BrendanC
Sat Feb 06, 2021 1:13 pm
Forum: Image Processing Troubleshooting
Topic: No colour if I don't use wipe?
Replies: 8
Views: 431

Re: No colour if I don't use wipe?

Hmmm, doesn't do it now! Just ran a test, checking the Colour module (and then Cancel) after each step, so opening the file, then bin, crop, contrast, HDR, sharp and decon. After each step, there was colour. Strange. I'll look out for it happening again and try to replicate it. In the meantime I'll ...
by BrendanC
Sat Feb 06, 2021 1:03 pm
Forum: Image Processing Troubleshooting
Topic: No colour if I don't use wipe?
Replies: 8
Views: 431

No colour if I don't use wipe?

Hi all, I've noticed this recently. If I don't use the Wipe module, then when I come to the Colour module after using Contrast, HDR, Sharp and Decon, my image has no colour at all. If I do use Wipe, it does have colour. I'm not sure this used to happen. Any ideas? I'm running v1.7.449beta. Perhaps I...