Search found 34 matches

by ldipenti
Thu May 12, 2022 12:56 pm
Forum: Bug Reports
Topic: Crash while loading in compose mode
Replies: 11
Views: 860

Re: Crash while loading in compose mode

Hello Ivo!

Whoops, I forgot to explain that I have a mono stack for the L layer (from my l-extreme filter) and an RGB stack for the rest, so I should somehow split those channels in order to do what you suggested. Maybe AstroPixelProcessor is able to do so.

Thanks,
Lucas.
by ldipenti
Thu May 12, 2022 11:01 am
Forum: Bug Reports
Topic: Crash while loading in compose mode
Replies: 11
Views: 860

Re: Crash while loading in compose mode

I could do this with the Windows ST, save it as a linear TIFF and then continue processing on MacOS, correct? Then I could try to upscale it to my needs. (I was trying to get a printable image of a good enough size for hanging on a wall) Correct! Followup that Ivo might find useful: On Windows I us...
by ldipenti
Wed May 11, 2022 7:29 pm
Forum: Bug Reports
Topic: Crash while loading in compose mode
Replies: 11
Views: 860

Re: Crash while loading in compose mode

Followup that Ivo might find useful: On Windows I used the compose mode and combined the Mono narrowband stack with the color stack in "L, RGB" mode. Then, I applied AutoDev so that I could see the preliminary results, rotate a couple of degrees to optimize my future crop and binned to 50%. Then, I ...
by ldipenti
Wed May 11, 2022 4:57 pm
Forum: Bug Reports
Topic: Crash while loading in compose mode
Replies: 11
Views: 860

Re: Crash while loading in compose mode

What a great idea, thank you! I didn't give any thought to the log, I'll give it a go. In the meantime, do you have a detailed writeup on your experience? I'm curious about how consistent were the panel exposure times between every panel. It's my first serious attempt and even though I tried to shoo...
by ldipenti
Tue May 10, 2022 9:45 pm
Forum: Bug Reports
Topic: Crash while loading in compose mode
Replies: 11
Views: 860

Re: Crash while loading in compose mode

I haven't thought about it and never seen mentioned. I use AstroPixelProcessor for stacking & stitching, have you had experience with that kind of workflow? I guess it would be very difficult to get the coloring seamless between panels if processing each one separately.
by ldipenti
Tue May 10, 2022 11:54 am
Forum: Bug Reports
Topic: Crash while loading in compose mode
Replies: 11
Views: 860

Re: Crash while loading in compose mode

Hi Ivo, sorry for the late reply. Thanks so much for the detailed response! I'll have all these wisdom tips in my mind the next time I process an image. So trying to confirm if I understood correctly, my best bet with this dataset is to bin it to a % that gives me at least non-correlated random nois...
by ldipenti
Tue Apr 26, 2022 3:24 pm
Forum: Bug Reports
Topic: Crash while loading in compose mode
Replies: 11
Views: 860

Crash while loading in compose mode

Hello Ivo, I've been trying to process a fairly large image that I assembled as a mosaic of 5x5 panels using the ASI533MC-Pro camera, so I think the result is around 200mpx, square format. 1.8.527MR2 MacOS version. When I try to load the L layer in compose mode (~780MB image grayscale) it seems to l...
by ldipenti
Mon Apr 11, 2022 5:25 pm
Forum: Bug Reports
Topic: Saving & "immediately" exit the app sometimes doesn't get to save the entire image (MacOS)
Replies: 2
Views: 870

Re: Saving & "immediately" exit the app sometimes doesn't get to save the entire image (MacOS)

Ivo,

I can make further tests but I'm not sure it'll easy to reproduce manually, as it happened to me only 2 or 3 times. Obviously when it happens it super annoying because all the work is lost.

Regards,
Lucas.
by ldipenti
Thu Apr 07, 2022 4:14 pm
Forum: Bug Reports
Topic: Saving & "immediately" exit the app sometimes doesn't get to save the entire image (MacOS)
Replies: 2
Views: 870

Saving & "immediately" exit the app sometimes doesn't get to save the entire image (MacOS)

Hi Ivo, This happened to me once in 1.7.x and now in 1.8.x too. Maybe it's more noticeable than usual because I sometimes save the results of an image processing to the same USB spinning (as in: slow) external drive that I have my stacked FITS file. I click on Save, select the file name, and confirm...
by ldipenti
Mon Jun 07, 2021 8:00 pm
Forum: Software Troubleshooting
Topic: ST 1.7.461 crashing on Mac while using the Color Module
Replies: 1
Views: 1297

ST 1.7.461 crashing on Mac while using the Color Module

Hi Ivo, I started doing some experiments with narrowband data this past weekend on my 2017 iMac 32GB RAM, and spent a lot more time than usual on the Color module trying to see if I could get something nice out of my Ha & Oiii data (in addition synthetic Sii & L frames) combined in the Compose modul...