Search found 2545 matches

by admin
Mon Jan 18, 2021 11:49 pm
Forum: Image Processing Troubleshooting
Topic: Is Wipe required for color processing later?
Replies: 1
Views: 25

Re: Is Wipe required for color processing later?

Hi, I've been working on my OSC data that was taken through an L-Enhance filter (dual band). I noticed that my data didn't have any obvious gradients, and the Wipe module seemed to make the image look worse and noisier. So I skipped it but when I got to the Color module, I couldn't bring out any co...
by admin
Mon Jan 18, 2021 2:26 am
Forum: Gallery
Topic: NGC 2217: The Swirling Galaxy
Replies: 1
Views: 41

Re: NGC 2217: The Swirling Galaxy

:bow-yellow:
by admin
Fri Jan 15, 2021 1:49 am
Forum: Image Processing Troubleshooting
Topic: Imaging with mono and colour camera for one image
Replies: 4
Views: 175

Re: Imaging with mono and colour camera for one image

Hi David Edit 4a is correct; alignment by the stacker is always more optimal/precise than aligning two separate, already stacked datasets during post-processing (hence StarTools not offering this sort of functionality). Not entirely sure what you mean by frame mask though? Further question, if I wan...
by admin
Thu Jan 14, 2021 1:03 am
Forum: Image Processing Troubleshooting
Topic: Imaging with mono and colour camera for one image
Replies: 4
Views: 175

Re: Imaging with mono and colour camera for one image

Spot on - the Compose module is what you are after.
Load the OSC dataset as red, green and also blue, load your luminance dataset as L, set "Luminance, Color" to "L, RGB" and away you go. :thumbsup:
by admin
Wed Jan 13, 2021 4:50 am
Forum: Image Processing Troubleshooting
Topic: Canon Sensor Banding Removal
Replies: 8
Views: 649

Re: Canon Sensor Banding Removal

Just bringing this one back again. Seems that my sensor has these bands by default. Not much I can do besides use a different camera. Here are stretches of my 3 main DSLRs. 5D IV on the left, 1D IV in the middle, and 5D II on the right Both 5Ds have the issue. The 1D has a weird green tinge on the ...
by admin
Tue Jan 12, 2021 12:22 am
Forum: Image Processing Troubleshooting
Topic: Load and manipulate wide-field RGB in Compose
Replies: 4
Views: 374

Re: Load and manipulate wide-field RGB in Compose

Thanks Craig, I see it as akin to mixing, say, three different recordings of concerts by the Boston Pops performing "Rhapsody In Blue". Each performance may have attractive attributes that came out better than in the other recordings and therefore encourage an emphasis. My point was to illustrate th...
by admin
Mon Jan 11, 2021 11:53 pm
Forum: Image Processing Troubleshooting
Topic: strange data from narrowband
Replies: 14
Views: 761

Re: strange data from narrowband

I mis-spoke above - it actually took 31 minutes to process 30 light frames. Hmmm... I wonder where the discrepancy might lie in terms of algorithms being uses, and whether this discrepancy gets reduced as more cores are being utilised. How, in your estimation, does the stack compare between DSS and...
by admin
Mon Jan 11, 2021 11:34 am
Forum: Image Processing Troubleshooting
Topic: strange data from narrowband
Replies: 14
Views: 761

Re: strange data from narrowband

I've tried ASTAP a couple of times and had great difficulty getting it to work with the Canon raw files, but have since tried with the .fit files generated by my (new) ASI 2600. While it seems happier with these, it is painfully slow. A stack that DSS would have dealt with in under 3 minutes ASTAP ...
by admin
Mon Jan 11, 2021 4:19 am
Forum: Software Troubleshooting
Topic: Can't upgrade and run v1.7.456
Replies: 5
Views: 686

Re: Can't upgrade and run v1.7.456

jhart wrote: Mon Jan 11, 2021 4:06 am Hi Ivo,

It all works perfectly. Thanks so much.

Jeff
Awesome! :thumbsup:
by admin
Mon Jan 11, 2021 2:15 am
Forum: Software Troubleshooting
Topic: Can't upgrade and run v1.7.456
Replies: 5
Views: 686

Re: Can't upgrade and run v1.7.456

Hi Jeff,

It appears you are missing the .. (e.g. two periods) after 'cd'. E.g. it should say;

Code: Select all

cd ..
and not just

Code: Select all

cd
From there, the 'xattr' command should complete without error and you should be good to go!