Search found 4 matches

by curtistsai
Fri May 24, 2013 5:47 am
Forum: Gallery
Topic: M20 reprocess with StarTools
Replies: 1
Views: 2174

M20 reprocess with StarTools

I've been trying to improve my proficiency with StarTools, so I revisited data taken last year of the Trifid Nebula. 4x300s each of LRGB, calibrated and stacked in Maxim DL. I'm not sure I have an optimal workflow but briefly, I processed each channel separately with AutoDev and Decon. Next, I used ...
by curtistsai
Mon May 20, 2013 3:36 am
Forum: Software Troubleshooting
Topic: Startools 1.3.3.224 on Windows 8 64-bit problems
Replies: 5
Views: 5956

Re: Startools 1.3.3.224 on Windows 8 64-bit problems

Hi Ivo,

It would be great to have you walk through processing this image. I'm attaching a dropbox link to the unstretched FITS file. Feel free to move this thread over to Tutorials forum.

Thanks. Curtis

https://www.dropbox.com/s/igtk32k2b4ijr ... 300_Ha.fit
by curtistsai
Sun May 19, 2013 6:36 am
Forum: Software Troubleshooting
Topic: Startools 1.3.3.224 on Windows 8 64-bit problems
Replies: 5
Views: 5956

Re: Startools 1.3.3.224 on Windows 8 64-bit problems

Hi Ivo, I had assumed the issue was with Win8, but when you asked me for a FITS file, it triggered more debug on my side and I found the source of my problem. I'm embarrassed to report the file I was working on was on a flash drive that didn't have any empty space so Startools couldn't write the tra...
by curtistsai
Sun May 19, 2013 2:23 am
Forum: Software Troubleshooting
Topic: Startools 1.3.3.224 on Windows 8 64-bit problems
Replies: 5
Views: 5956

Startools 1.3.3.224 on Windows 8 64-bit problems

I'm experiencing problems with 64-bit Startools 1.3.3.224 on a Lenovo Yoga running 64-bit Windows 8. I'm able to open unstretched FITS file and I can see the bright stars in the field. However once I enter AutoDev or Develop, the image turns completely black. I have tried running as an administrator...