Search found 42 matches

by LanFeusT
Fri Jan 15, 2016 4:05 am
Forum: Image Processing Troubleshooting
Topic: New to Astro Image Processing - Help/Advice Needed
Replies: 6
Views: 3729

Re: New to Astro Image Processing - Help/Advice Needed

Additionally a few tricks that made this a bit improved, obviously the color module at the end, right before you stop tracking and doing noise reduction. But more importantly I think are the details I got out of the image are the Deconvolution and Sharp module that were able to bring out some detail...
by LanFeusT
Fri Jan 15, 2016 4:00 am
Forum: Image Processing Troubleshooting
Topic: New to Astro Image Processing - Help/Advice Needed
Replies: 6
Views: 3729

Re: New to Astro Image Processing - Help/Advice Needed

That's a fantastic first try! I'm actually quite jealous, I've yet to take such a pretty M42! What lens/scope/mount did you use to take this? This is my go at it. I still have some issues with the color module, I think there's a tad too much blue in the stars (which is funny because with my camera C...
by LanFeusT
Wed Jan 13, 2016 12:53 am
Forum: Gallery
Topic: Rework of M101
Replies: 2
Views: 1913

Re: Rework of M101

Thanks, you've been a big help btw! Between my old M33 issues (which am gonna try to reprocess again soon) and all the other posts you help with that I've been reading! Thanks a ton!
by LanFeusT
Tue Jan 12, 2016 11:34 pm
Forum: Image Processing Troubleshooting
Topic: Question about using Wipe
Replies: 8
Views: 3894

Re: Question about using Wipe

Next time I go out imaging I'll try and add some marks so my camera is always in the same position, the two position idea is a really good one thanks! The problem I've had mostly is just finding a way to make a good flat, the "white-t-shirt-pulled-over-the-tube-around-dusk" (TM by Ivo!) has not been...
by LanFeusT
Tue Jan 12, 2016 7:41 pm
Forum: Gallery
Topic: Rework of M101
Replies: 2
Views: 1913

Rework of M101

After working on some sample files that people have put up to work on my StarTools skills, I decided to give my old M101 another try... http://www.astrob.in/187245/B/rawthumb/gallery/get.jpg [/url] You can see the original one as well on that same astrobin link is way way far off from this most rece...
by LanFeusT
Sat Jan 09, 2016 3:09 am
Forum: Image Processing Troubleshooting
Topic: Question about using Wipe
Replies: 8
Views: 3894

Re: Question about using Wipe

Ah I see! Thanks for the explanations! And yeah flat... unfortunately also known as "the hardest thing to do after a guiding" -_- I've yet to manage making flats for my 8" scope, not to mention that since I don't have a pier, I would have to redo flat everytime as the camera is never in the exact sa...
by LanFeusT
Thu Jan 07, 2016 9:27 pm
Forum: Image Processing Troubleshooting
Topic: Question about using Wipe
Replies: 8
Views: 3894

Re: Question about using Wipe

Hi Ivo, I'm surprised by this response. How would you deal with an image that clearly has a gradient (say light pollution) and some vignetting from the lense then? I would have imagined that running a Gradient wipe, followed by a dev/auto dev and a vignetting wipe would be a good idea, it seems to b...
by LanFeusT
Tue Sep 15, 2015 12:20 am
Forum: Image Processing Troubleshooting
Topic: Color calibration on M33
Replies: 8
Views: 4576

Re: Color calibration on M33

Unfortunately this week end's weather was terrible, and I won't be able to do anything for another month (vacation time!), but I did try to reprocess it using some of the advice you gave me, and it turned out really much better!

Today's process.

Thank you!
by LanFeusT
Wed Sep 09, 2015 7:02 pm
Forum: Image Processing Troubleshooting
Topic: Color calibration on M33
Replies: 8
Views: 4576

Re: Color calibration on M33

Beautiful! My plan is to take more subs this Saturday actually, and stack about 50 like you did, I've taken my darks last month and the temperature is going to be about the same this saturday so I should have time for a good 5h of exposure if everything goes well, I'll restack and post the results, ...
by LanFeusT
Wed Sep 09, 2015 4:28 pm
Forum: Image Processing Troubleshooting
Topic: Color calibration on M33
Replies: 8
Views: 4576

Re: Color calibration on M33

Wow, you got a much better result than I did!

During Wipe did you set a mask? It also seems the galaxy in your image is much more smooth than in mine.