What am i doing wrong?? cant get decent image

Questions and answers about processing in StarTools and how to accomplish certain tasks.

Re: What am i doing wrong?? cant get decent image

Postby happy-kat » Thu May 21, 2020 4:02 pm

I have grabbed the data so will have a look as well
happy-kat
 
Posts: 175
Joined: Sun Feb 01, 2015 11:31 am

Re: What am i doing wrong?? cant get decent image

Postby happy-kat » Thu May 21, 2020 5:00 pm

I think your first go is good, there are some pink and blue pixels in the spirals but not enough to pull something visible from them.
The stars did benefit from a shrink but they have a nice mix of colours on the process I ran.
There was some chromatic aberration on the very bright stars that the filter 'fringe killer' can sort.
For colours I told the module I had used my camera it just quickly dealt with the green, as assumed 2 green pixels.
happy-kat
 
Posts: 175
Joined: Sun Feb 01, 2015 11:31 am

Re: What am i doing wrong?? cant get decent image

Postby Bobby_1970 » Thu May 21, 2020 5:09 pm

happy-kat wrote:I think your first go is good, there are some pink and blue pixels in the spirals but not enough to pull something visible from them.
The stars did benefit from a shrink but they have a nice mix of colours on the process I ran.
There was some chromatic aberration on the very bright stars that the filter 'fringe killer' can sort.
For colours I told the module I had used my camera it just quickly dealt with the green, as assumed 2 green pixels.



Hello HappyKat

Thanks for getting back to me, when you say my "first go" which one are you referring to exactly?? lol
Sorry but I have had so many goes now. Which was it RGGB one or the GBRG ??

Cheers :-)
Bobby_1970
 
Posts: 9
Joined: Fri May 15, 2020 11:44 am

Re: What am i doing wrong?? cant get decent image

Postby Bobby_1970 » Thu May 21, 2020 6:15 pm

Bobby_1970 wrote:
happy-kat wrote:I think your first go is good, there are some pink and blue pixels in the spirals but not enough to pull something visible from them.
The stars did benefit from a shrink but they have a nice mix of colours on the process I ran.
There was some chromatic aberration on the very bright stars that the filter 'fringe killer' can sort.
For colours I told the module I had used my camera it just quickly dealt with the green, as assumed 2 green pixels.



Hello HappyKat

Thanks for getting back to me, when you say my "first go" which one are you referring to exactly?? lol
Sorry but I have had so many goes now. Which was it RGGB one or the GBRG ??

Cheers :-)


So, this is using the RGGB mode in DSS. Tried to use the "max rgb" mode and lots of adjistments, then small adjustments back and forth etc. I also used the fringe killer to sort the chromatic aberration out, I think.

Im done with it now, I don't think I can do much better tbh, such as it is.
M106 v3 DSS RGGB JPG.jpg
M106 v3 DSS RGGB JPG.jpg (61.56 KiB) Viewed 180 times


Got another query. If I use "dithering" should I still capture darks? Or not?

Thanks again Ivo and Happy-Kat
Bobby_1970
 
Posts: 9
Joined: Fri May 15, 2020 11:44 am

Re: What am i doing wrong?? cant get decent image

Postby happy-kat » Thu May 21, 2020 9:16 pm

This one
M106 190520 v2 JPG.jpg
happy-kat
 
Posts: 175
Joined: Sun Feb 01, 2015 11:31 am

Previous

Return to Image Processing Troubleshooting

Who is online

Users browsing this forum: No registered users and 6 guests