fixing background "blobs"

Questions and answers about processing in StarTools and how to accomplish certain tasks.
Post Reply
Rkonrad
Posts: 202
Joined: Sun Feb 07, 2016 2:55 am

fixing background "blobs"

Post by Rkonrad »

I frequently encounter this problem when denoising a noisy background - instead of fully removing the noise, it blurs it so there's a multitude of blobs/patchwork throughout. The moderator of the dslr processsing group I'm part of, recommended a process using layers but I'm not sure how to apply this to StarTools. http://www.nightanddayastrophotography. ... dBlobs.htm. It looks like a good idea. Any thoughts?

Richard
User avatar
admin
Site Admin
Posts: 2330
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: fixing background "blobs"

Post by admin »

Rkonrad wrote:I frequently encounter this problem when denoising a noisy background - instead of fully removing the noise, it blurs it so there's a multitude of blobs/patchwork throughout. The moderator of the dslr processsing group I'm part of, recommended a process using layers but I'm not sure how to apply this to StarTools. http://www.nightanddayastrophotography. ... dBlobs.htm. It looks like a good idea. Any thoughts?

Richard
Hi Richard,

The article describes basic multi-scale denoising - something which is core to StarTools' Denoise module.
Have you tried increasing/setting Scale 5 (the largest scale) from the default setting of 0?

If you still have issues, would you be able to share the dataset or at least upload an image that shows the issue? Thank you!
Ivo Jager
StarTools creator and astronomy enthusiast
Post Reply