Star Appearance Issues When Using AutoDev

Questions and answers about processing in StarTools and how to accomplish certain tasks.
User avatar
admin
Site Admin
Posts: 2501
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: Star Appearance Issues When Using AutoDev

Post by admin »

juno16 wrote: Sat Nov 21, 2020 5:16 pm How do you feel about possibly using the lens module (curvature linked) to round out the stars a bit?
Whatever works Jim. :)
I hadn't though of doing that, but if you think some of the elongation may be due to field curvature (for example the way the camera is mounted slightly off-axis in the focuser), then go for it!
Ivo Jager
StarTools creator and astronomy enthusiast
juno16
Posts: 25
Joined: Thu Dec 06, 2018 3:18 pm

Re: Star Appearance Issues When Using AutoDev

Post by juno16 »

Just a quick follow up on trying out the suggestions that you mentioned.

Excellent tips on calming down the stars!

Just a very quick work out in Startools (in v1.7.449a) with default decon. No sharpening or contrast. Slight difference in color balance than your version. I just wanted to run it through to give the stars a workout.

This is without shrink. Shrink works great, but I feel that the star color issue is pretty much minimized already.
M33 All Data from DSS after using Ivo's star suggestions.jpg
M33 All Data from DSS after using Ivo's star suggestions.jpg (507.26 KiB) Viewed 69 times
I will keep looking into this, but I feel that it is related to tracking and will vary depending on where in the sky my target is. I can work with these suggestions until I can get a better mount (some day).

I thank you again Ivo! Over the top support!
firebrand18
Posts: 12
Joined: Tue Feb 04, 2020 1:43 pm

Re: Star Appearance Issues When Using AutoDev

Post by firebrand18 »

Really interesting thread here; to add my 2 cents and to echo Ivo`s "evangelizing"...EDIT: I know I sound like some sort of evangelist at this point, singing the praises of AutoDev, but particularly M33 is a good example of its strengths; you should be able to see the extremely faint, intricate darkest dust lanes in its outer edges and that's with just a single global stretch. All natural, real detail, no local contrast enhancement.

When I first started with ST a year ago, I used Dev all the time, not really grasping AutoDev...fast forward to today (and always using the latest beta versions being released) I am a devout AutoDev fan and may use Dev 1% on some odd occasion for some specific reason; well worth investing time with learning AutoDev; no comparison the dynamic detail and star improvement you gain compared to Dev. Happen to be working on M33 as well at the present time.

Great insight here. :D

Nick
KF7DS
Posts: 2
Joined: Wed Oct 28, 2020 5:08 am

Re: Star Appearance Issues When Using AutoDev

Post by KF7DS »

Fantastic thread-adresses the exact same issue I have been dealing with with same camera, mount and guiding quality (around 1.2 rms) possessing 5 hours of data of the Western Veil.

Deconvolution did seem to mess things up the first two goes at processing the data, so will skip it next time.

Quick question about Deconvolution-what am I looking for in a star to use for correct PSF (if I framed this question correctly?).

Don
Post Reply