1.74x N/R corrupts star centers

Questions and answers about processing in StarTools and how to accomplish certain tasks.
Post Reply
User avatar
bonzodog
Posts: 2
Joined: Sun Sep 11, 2016 7:57 pm
Location: Christchurch, Dorset UK
Contact:

1.74x N/R corrupts star centers

Post by bonzodog »

A couple of users on the satrtools facebook group https://www.facebook.com/groups/starstryders/
have highlighted an issue with the new alha/beta 1.74 version that occurs post running the
noise reduction module - ouch image attached.
regards David
Attachments
blobbed stars.jpg
blobbed stars.jpg (115.79 KiB) Viewed 261 times
firebrand18
Posts: 13
Joined: Tue Feb 04, 2020 1:43 pm

Re: 1.74x N/R corrupts star centers

Post by firebrand18 »

I experienced this same issue on a few star cores in images and had to use Heal to remove the black holes; intermittent problem.

Cheers,

Nick
Carles
Posts: 17
Joined: Thu Jul 30, 2020 5:06 pm

Re: 1.74x N/R corrupts star centers

Post by Carles »

it happened to me too.

the version 1.7455 is already available and in the change log indicates that this problem is solved.
Haven't tested it yet though.


"1.7.453 Release Candidate 2
* Fixed bug in Wipe module where clearing mask through popup would not trigger re-rendering
* Fixed gain out-of-bounds condition in Denoise module, causing over-exposed star cores to become black
"

Carles.
User avatar
bonzodog
Posts: 2
Joined: Sun Sep 11, 2016 7:57 pm
Location: Christchurch, Dorset UK
Contact:

Re: 1.74x N/R corrupts star centers

Post by bonzodog »

cheers dor that ~ group members confirmed all working now.
cheers David
Post Reply