Page 1 of 1

Kubuntu 19.04 - cant open any files

Posted: Sat Apr 20, 2019 6:26 am
by jimmy101
On latest Kubuntu 19.04 (5.0.0-13-generic #14-Ubuntu SMP) - Startools 1.4.345 - runs fine but when I select the open file icon nothing happens. I seem to recall that you may have complied the software with something that isn't in Kubuntu (KDE) for the "file open". Ivo could you tell me what the package is? I think it only comes in GTK (gnome) and would be good to include it in Startools as not all linux has it (if that's the issue as I haven't checked on Ubuntu - gnome).

If I run Startools in a terminal I get this message when trying to open anything:

sh: 1: ���J: not found

Which is saying that a dependency program is not found? I installed desktop-file-utils, which I suspected was the culprit but it still doesn't work. I also installed wmctrl also with no luck.

Re: Kubuntu 19.04 - cant open any files

Posted: Mon Apr 22, 2019 1:40 am
by admin
Ah. That would be 'zenity' and indeed 'wmctrl'. I will add this to the docs. Thank you!

Re: Kubuntu 19.04 - cant open any files

Posted: Tue Apr 30, 2019 10:48 pm
by jimmy101
Yep Zenity was the culprit... All good now its installed.