colored dots running vertically across image

Bugs, glitches and unexpected behaviour.
Post Reply
bsuther
Posts: 4
Joined: Mon Aug 05, 2019 1:42 pm

colored dots running vertically across image

Post by bsuther »

I've been using StarTools for a while. Suddenly I'm getting colored dots across the screen. I even loaded older .FITS files that previously were fine.
Perhaps uninstall and reinstall? Will I need to know my license numbers?

I have attached a screen shot with this post

Bruce Sutherlin
Attachments
screen capture
screen capture
startools dots.JPG (52.95 KiB) Viewed 1902 times
User avatar
admin
Site Admin
Posts: 2316
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: colored dots running vertically across image

Post by admin »

Hi Bruce,

Just when you think you've seen everything! :think:
Let me PM you a link to the 1.5 preview version. If this version also shows this behaviour, I'd love to get my hands on your dataset!
Ivo Jager
StarTools creator and astronomy enthusiast
bsuther
Posts: 4
Joined: Mon Aug 05, 2019 1:42 pm

Re: colored dots running vertically across image

Post by bsuther »

I wanted to blame it on DeepSkyStacker, but .FITS files I had previously opened in StarTools shows the same behavior. I have not tried to reinstall StarTools although I wonder if this would cause it to go away.

Bruce
bsuther
Posts: 4
Joined: Mon Aug 05, 2019 1:42 pm

Re: colored dots running vertically across image

Post by bsuther »

i'll install it as soon as I can, but it will be later tonight unforturnately.
By the way, I'm using the 32 bit version

Bruce
bsuther
Posts: 4
Joined: Mon Aug 05, 2019 1:42 pm

Re: colored dots running vertically across image

Post by bsuther »

Ivo,

I actually was able to take time to run the 32 bit version. It's in the data, not StarTools. I was mistaken about the data set. So I have a problem with the data on the last night I imaged using DSS. I'll let you know what I find.

I would like you to try my last data set of the Veil taken in Bortle8. Your new version seems to make the background worse when I wipe. Probably my lack of knowledge on how to properly use the mask technique. Would you be interested in looking at that data while I try to figure out why DSS isn't liking my Bortle4 data?

Bruce
User avatar
admin
Site Admin
Posts: 2316
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: colored dots running vertically across image

Post by admin »

No problem Bruce - send over the data (Dropbox, Google Drive, etc.) and I'll have a look!
If you could provide some details (a StarTools.log excerpt would be good, as it contains the mask as well) as to what you are doing, that would really help replicate the issue you are seeing.

Thank you!
Ivo Jager
StarTools creator and astronomy enthusiast
Post Reply