Page 1 of 1

ST 1.6 Autodev ? boxes not popping up help

Posted: Fri May 15, 2020 11:44 pm
by skygaze
I've noticed that in autodev, when I click on Shadow linearity, no explanation dialog box pops up.
Else, I'm lovin' it!
Cheers,
Alister.

Re: ST 1.6 Autodev ? boxes not popping up help

Posted: Sat May 16, 2020 3:19 am
by admin
skygaze wrote:I've noticed that in autodev, when I click on Shadow linearity, no explanation dialog box pops up.
Else, I'm lovin' it!
Cheers,
Alister.
Hi Alister,

That's odd... the latest version should definitely give you some info. E.g.;
StarTools_148.png
StarTools_148.png (168.54 KiB) Viewed 2505 times
Is this the absolute latest version?

Thank you!

Re: ST 1.6 Autodev ? boxes not popping up help

Posted: Sat May 30, 2020 4:31 am
by skygaze
1.6.392 beta distro windows is 2020/03/29.
Regards,
Alister.

Re: ST 1.6 Autodev ? boxes not popping up help

Posted: Sat May 30, 2020 4:48 am
by admin
Thank you. I'm unable to replicate this. :( Does this happen on 1.6.394?

Re: ST 1.6 Autodev ? boxes not popping up help

Posted: Tue Jun 02, 2020 5:36 pm
by skygaze
HI Ivo, confirmed with 1.6.394RC on Win10 box, the pop-up ?helps are not working on AutoDev and ManDev, but they are on everything else I have come across (though not exhaustively).
Alister.

Re: ST 1.6 Autodev ? boxes not popping up help

Posted: Wed Jun 03, 2020 2:07 am
by admin
Hi Alister,

Thank you for testing 1.6.394RC. I really don't know what to tell you. I cannot for the life of me replicate this issue. :(
Can you confirm for me you that - aside from the executable - you also extracted the latest 'resources' file?

Thank you!

Re: ST 1.6 Autodev ? boxes not popping up help

Posted: Mon Jun 15, 2020 11:38 am
by admin
Hi Alister,

I finally ran into this bug. It only happened on second and subsequent launches of AutoDev (same behaviour in Develop). This is now fixed in 1.6.395 RC4. Thanks for your patience! :thumbsup: