Page 1 of 1

Wrong Scale using Mask (?) Module

Posted: Tue May 23, 2023 6:33 pm
by decay
Hi Ivo,

I think I found a weird bug ...

1. open ST, load image (e.g. 6020x4015 px)
2. open Mask module, Cancel (already at this point there seems to be a bug: 100% scale is denotated, but not shown)
3. open Bin module, 50%, Keep
4. open OptiDev, (set IFD,) Keep
5. open Crop module, crop, Keep
6. open Wipe module, Keep
7. open OptiDev, do stretch, Keep
8. open Color module, press "Mask"

At this point 100% scale is denotated, but the image is displayed very tiny.

Please find the screenshots below in the order of processing. I hope this helps ...

Best regards, Dietmar.
2023-05-23 20_18_48-Window.jpg
2023-05-23 20_18_48-Window.jpg (31.31 KiB) Viewed 16522 times
2023-05-23 20_19_22-Window.jpg
2023-05-23 20_19_22-Window.jpg (24.14 KiB) Viewed 16522 times
2023-05-23 20_21_44-Window.jpg
2023-05-23 20_21_44-Window.jpg (31.27 KiB) Viewed 16522 times

Re: Wrong Scale using Mask (?) Module

Posted: Tue May 23, 2023 6:34 pm
by decay
2023-05-23 20_24_44-Window.jpg
2023-05-23 20_24_44-Window.jpg (32.66 KiB) Viewed 16521 times
2023-05-23 20_26_58-Window.jpg
2023-05-23 20_26_58-Window.jpg (68.42 KiB) Viewed 16521 times
2023-05-23 20_28_47-Window.jpg
2023-05-23 20_28_47-Window.jpg (45.65 KiB) Viewed 16521 times

Re: Wrong Scale using Mask (?) Module

Posted: Thu May 25, 2023 1:35 am
by admin
Thank you!
Confirmed and fixed for next release (hopefully first beta! :D)

Re: Wrong Scale using Mask (?) Module

Posted: Thu May 25, 2023 6:35 pm
by decay
Thanks Ivo! Looking forward to the first beta :)

Re: Wrong Scale using Mask (?) Module

Posted: Mon May 29, 2023 3:11 am
by admin
Now fixed (still alpha though).