Problem with the contrast function

Questions and answers about problems with the software, modules or functionality.
Post Reply
Stefan
Posts: 3
Joined: Fri Nov 16, 2012 8:02 am
Location: Volkach, Germany
Contact:

Problem with the contrast function

Post by Stefan »

Hello,
When I use the Contrastfuntion I have a edge arround my picture:
Image
Stefan
Stefan
Posts: 3
Joined: Fri Nov 16, 2012 8:02 am
Location: Volkach, Germany
Contact:

Re: Problem with the contrast function

Post by Stefan »

Hello,
whehn I take the Dark Anomaly Filter from 1 Pixel to 15 or 30 Pixel, it is ok.
Stefan
Stefan
Posts: 3
Joined: Fri Nov 16, 2012 8:02 am
Location: Volkach, Germany
Contact:

Re: Problem with the contrast function

Post by Stefan »

Hello Again,
When I first Develop 90%,I have no Edge.
When I take 95%, I have Edge.

Hmm....
Stefan
User avatar
admin
Site Admin
Posts: 2305
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: Problem with the contrast function

Post by admin »

Hi Stefan,

The problem seems to be a 1-pixel border of darker pixels, similar to stacking artefacts.
Stacking artefacts and other data that is not 'real' celestial detail, such as dead pixels or dust donuts, can cause all sorts of problems.
In this case, the Contrast module is backing off in the area where it detects the strange border/stacking artefacts, because it thinks it is real detail that needs to be preserved.

Can you tell me if this border present in your source data? Or do you think StarTools has created this 1-pixel border?
Ivo Jager
StarTools creator and astronomy enthusiast
Post Reply