Issue in v.1.4

Questions and answers about problems with the software, modules or functionality.
Post Reply
mhamburg
Posts: 34
Joined: Mon Sep 08, 2014 12:40 pm

Issue in v.1.4

Post by mhamburg »

Hi Ivo and all,
All of a sudden while processing a file, the program hung up in the Denoise Module as it was doing the 6 iterations of scale extraction. Complete surprise to me.
This issue did not show up in v.1.3. (I am also wondering if it is a problem with my computer.) Thanks for all input.
Michael
User avatar
admin
Site Admin
Posts: 2413
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: Issue in v.1.4

Post by admin »

Thanks for reporting this Michael.

Can you tell me if it was in the middle of doing the scale extraction or at the end?
Ivo Jager
StarTools creator and astronomy enthusiast
mhamburg
Posts: 34
Joined: Mon Sep 08, 2014 12:40 pm

Re: Issue in v.1.4

Post by mhamburg »

Hi Ivo,
The scale extraction would begin normally, then on or about the 4th iteration, the program would enter a continuous loop with the progress bar never proceeding more than about a quarter of the way to completion. Again, no problem with v.1.3.
Michael
User avatar
admin
Site Admin
Posts: 2413
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: Issue in v.1.4

Post by admin »

Thanks again Michael. Can you consistently replicate this behaviour? Is this on Windows 10?

It's an operation that is quite taxing on your computer, with all available cores being used simultaneously, spawning heavy RAM activity as well...
Ivo Jager
StarTools creator and astronomy enthusiast
almcl
Posts: 170
Joined: Wed Jan 21, 2015 7:15 pm
Location: Shropshire. UK

Re: Issue in v.1.4

Post by almcl »

Not sure if this is related or a separate one, but in two modules in the most recent version (away from PC just now so can't recall which number or modules) the 'spinner' disappears but the 'next' button remains greyed out.

Windows 7 64 bit - not sure if this is a consistent or random occurrence.
Last edited by almcl on Tue Sep 06, 2016 8:09 pm, edited 1 time in total.
Skywatcher 190MN, astro modded Canon 700d, cls ccd, or Ha or Oiii filters, guided by OAG, ASI120, PHD2
almcl
Posts: 170
Joined: Wed Jan 21, 2015 7:15 pm
Location: Shropshire. UK

Re: Issue in v.1.4

Post by almcl »

Back home now and can confirm that in both Bin module and Denoise, the spinner at bottom right disappears but both the 'Keep' button and the 'Before' button remain grayed out.

Version no is 1.4.322
Skywatcher 190MN, astro modded Canon 700d, cls ccd, or Ha or Oiii filters, guided by OAG, ASI120, PHD2
User avatar
admin
Site Admin
Posts: 2413
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: Issue in v.1.4

Post by admin »

Thanks Steve and Michael. I confirmed the latter bug (though I haven't been able to replicate the crashing yet).
Also reported here.
Ivo Jager
StarTools creator and astronomy enthusiast
User avatar
admin
Site Admin
Posts: 2413
Joined: Thu Dec 02, 2010 10:51 pm
Location: Melbourne
Contact:

Re: Issue in v.1.4

Post by admin »

Though reproducing the crash remains elusive, the other bug should be fixed now in 1.4.324. Thanks again!
Ivo Jager
StarTools creator and astronomy enthusiast
Post Reply